<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Lessons learned from the early days of Google</title>		<meta name="robots" content="noodp,noydir" />
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Matt Cutts: Gadgets, Google, and SEO &raquo; Feed" href="https://www.mattcutts.com/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matt Cutts: Gadgets, Google, and SEO &raquo; Comments Feed" href="https://www.mattcutts.com/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matt Cutts: Gadgets, Google, and SEO &raquo; Lessons learned from the early days of Google Comments Feed" href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/feed/" />
<link rel="canonical" href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mattcutts.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='https://www.mattcutts.com/blog/wp-content/themes/mattcutts/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mattcutts.com/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mattcutts.com/blog/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.mattcutts.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mattcutts.com/blog/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.mattcutts.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mattcutts.com%2Fblog%2Flessons-from-early-days-of-google%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mattcutts.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mattcutts.com%2Fblog%2Flessons-from-early-days-of-google%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	body{ font-family:"Merriweather", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.mattcutts.com/blog/wp-content/themes/genesis/images/favicon.ico" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lessons learned from the early days of Google" />
<meta property="og:url" content="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/" />
<meta property="og:description" content="Earlier this month I did a talk at the University of North Carolina at Chapel Hill about lessons learned from the early days of Google. The video is now online and watchable, or you can watch it on…" />
<meta property="article:published_time" content="2015-01-23T20:44:59+00:00" />
<meta property="article:modified_time" content="2015-01-23T20:44:59+00:00" />
<meta property="og:site_name" content="Matt Cutts: Gadgets, Google, and SEO" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>
<body class="single single-post postid-6811 single-format-standard header-full-width content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://www.mattcutts.com/blog/">Home</a></li>
<li id="menu-item-5829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5829"><a href="http://www.mattcutts.com/blog/about-me/">About Me</a></li>
<li id="menu-item-5825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5825"><a href="https://www.mattcutts.com/blog/type/googleseo/">Google/SEO</a></li>
<li id="menu-item-5826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5826"><a href="http://www.mattcutts.com/blog/disclaimer/">Disclaimer</a></li>
<li id="menu-item-5827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5827"><a href="http://www.mattcutts.com/blog/disclosure/">Disclosure</a></li>
</ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.mattcutts.com/blog/">Matt Cutts: Gadgets, Google, and SEO</a></p></div></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-6811 post type-post status-publish format-standard hentry category-googleseo category-movies entry"><h1 class="entry-title">Lessons learned from the early days of Google</h1> 
<div class="post-info">Posted <span class="date published time" title="2015-01-23T13:44:59+00:00">January 23, 2015</span>  <span class="categories">in <a href="https://www.mattcutts.com/blog/type/googleseo/" rel="category tag">Google/SEO</a>, <a href="https://www.mattcutts.com/blog/type/movies/" rel="category tag">Movies/Videos</a></span>  </div><div class="entry-content"><p>Earlier this month I did a talk at the University of North Carolina at Chapel Hill about lessons learned from the early days of Google. The video is <a href="http://cs.unc.edu/50th/alumni-speaker-series/videos/">now online and watchable</a>, or you can <a href="https://www.youtube.com/watch?v=J-xZlyHnEoI">watch it on YouTube</a>:</p>
<p><iframe width="750" height="563" src="//www.youtube.com/embed/J-xZlyHnEoI" frameborder="0" allowfullscreen></iframe></p>
<p>We did the talk in a pretty large room, and the camera at the back of the room couldn&#8217;t easily record me and the slides at the same time. So here are the slides to go along with the talk:</p>
<p><iframe src="https://docs.google.com/presentation/d/13gDspOfYxB3z2_SIKne0zE2uc7dCLTffDkF9DEBTETw/embed?start=false&#038;loop=false&#038;delayms=60000" frameborder="0" width="750" height="450" allowfullscreen="true" mozallowfullscreen="true" webkitallowfullscreen="true"></iframe></p>
<p>Or you can view the slides <a href="https://docs.google.com/presentation/d/13gDspOfYxB3z2_SIKne0zE2uc7dCLTffDkF9DEBTETw/edit?usp=sharing">at this link</a>.</p>
<p>I believe all the pictures should be covered either by license or fair use (the talk was free), but let me know if you see anything that you believe is problematic. I hope you enjoy the talk!</p>
</div></div><div id="comments"><h3 id="comments-title"><span class="num">90</span> Responses to <em>Lessons learned from the early days of Google</em> <span class="leavecomment">(<a href="#respond">Leave a comment</a>)</span></h3><ol class="comment-list">
    <li>
        <div id="comment-103216" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/5acb1a9e1dcdda923ef4209984e03c9c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5acb1a9e1dcdda923ef4209984e03c9c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://angular.marketing' rel='external nofollow' class='url'>Russ Jones</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103216">January 23, 2015 at 1:50 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Was great to see you talk, and was particularly nice to get the human aspect behind the great machine that is Google. Hope you and your family are continuing to enjoy your leave!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    <ul class="children">

    <li>
        <div id="comment-103218" class="comment byuser comment-author-admin bypostauthor odd alt depth-2">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/aecd0200c2754b10e9bd46a5f42bca8d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/aecd0200c2754b10e9bd46a5f42bca8d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.mattcutts.com/blog/' rel='external nofollow' class='url'>Matt Cutts</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103218">January 23, 2015 at 2:08 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>It was really nice to see you too! Thanks for being willing to pass on the chocolate bar. 🙂</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

    <li>
        <div id="comment-103217" class="comment even thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/c67d2e49beaba814f2430d431e75730b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c67d2e49beaba814f2430d431e75730b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://allhorizonfinancialservices.com' rel='external nofollow' class='url'>Lloyd Robinson</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103217">January 23, 2015 at 2:08 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Great information from Matt.It amazing how far we have come from the early days of Google. Who would have thought Google would have become the power house it is today.Matt I have learn so much from these videos. Thanks.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103221" class="comment odd alt thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/bfb86836d3fe2f80bd94f3bd036f6c85?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bfb86836d3fe2f80bd94f3bd036f6c85?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.ericward.com/' rel='external nofollow' class='url'>Eric Ward</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103221">January 23, 2015 at 2:32 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Matt,</p>
<p>Thank you so much for posting this. It was awesome to hear about the early days. Before Google/BackRub, I had been online doing my web work for about four years and heard about this new miraculous search engine that was going to change the world. It&#8217;s funny now, but back then some of the names of the day like AltaVista, Infoseek etc. didn&#8217;t think Google had a chance, yet those of us who took the time to read the backstory and (try to) understand the technology behind it knew it was going to change everything forever.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    <ul class="children">

    <li>
        <div id="comment-103222" class="comment byuser comment-author-admin bypostauthor even depth-2">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/aecd0200c2754b10e9bd46a5f42bca8d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/aecd0200c2754b10e9bd46a5f42bca8d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.mattcutts.com/blog/' rel='external nofollow' class='url'>Matt Cutts</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103222">January 23, 2015 at 3:17 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>It was wild that by staying quiet about some things (like revenue), Google was able to fly under the radar of several large companies at the time. The downside is that I think we overlearned some aspects of secrecy, and now that can hurt in the other direction: sometimes Google&#8217;s default reflex is to keep something quiet when we should tell more people about it.</p>
<p>Anyway, glad you enjoyed the talk!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

    <li>
        <div id="comment-103223" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/d03b0747144412e7040695b77c67aa75?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d03b0747144412e7040695b77c67aa75?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://movietvtechgeeks.com/' rel='external nofollow' class='url'>Curt</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103223">January 23, 2015 at 5:25 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Like with any large company we forget that there are people who are running it and Google seems more like an entity so this really helps bring it back down to earth for many of us.</p>
<p>It&#8217;s great to hear about how things started out as those are the stories that inspire many of us to keep being entrepreneurs and not give up when the going gets rough.</p>
<p>Thanks for sharing your stories.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103224" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/e82c65cda6668f223f354cb95e8417f6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e82c65cda6668f223f354cb95e8417f6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='https://www.facebook.com/groups/advancedwp/' rel='external nofollow' class='url'>Lisa</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103224">January 23, 2015 at 6:19 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hey Matt,</p>
<p>Hope you&#8217;re having a fantastic sabbatical!</p>
<p>On behalf of the <a title="Advanced WordPress" href="https://www.facebook.com/groups/advancedwp/" rel="nofollow">Advanced WordPress Community</a>, we miss you! </p>
<p>Looking forward your return, as you humanize Google!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    <ul class="children">

    <li>
        <div id="comment-103396" class="comment odd alt depth-2">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/d23ec1fa6dfb6a3770cbd961622b3abc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d23ec1fa6dfb6a3770cbd961622b3abc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.voyweb.co.uk' rel='external nofollow' class='url'>Craig Devoy</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103396">February 12, 2015 at 7:53 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Interesting group, the bulk of the work I do is with WordPress. I&#8217;ve requested to join!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

    <li>
        <div id="comment-103227" class="comment even thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/34af53e515b4a0a507f19ce4cabf45cf?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/34af53e515b4a0a507f19ce4cabf45cf?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.praveenbhat.net' rel='external nofollow' class='url'>Lovely Kumari</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103227">January 23, 2015 at 10:10 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Very interesting indeed! I went through the presentation, one thing i noticed that every different slide has an unique idea. However the very first experience of life is always special. Whatever you are today is a sum total of your past experience, it is somehow true as well. Thanks Matt, your every new post plays the role of new character, which is really informative and interesting. Stay with us!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103231" class="comment odd alt thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/2e99ef39e1a09ea2994298d53b6cd1ab?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e99ef39e1a09ea2994298d53b6cd1ab?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.aha-now.com' rel='external nofollow' class='url'>Vinay Kachhara</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103231">January 24, 2015 at 1:33 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt,</p>
<p>That was some creative presentation.</p>
<p>Thanks for emphasizing on creativity, being helpful and useful, and ways to be happy and successful. Your presentation was great, but I enjoyed the Appendix slides even more! :))</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103243" class="comment even thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/59ee7a2d62c5985d39af4ac73d6fe33b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/59ee7a2d62c5985d39af4ac73d6fe33b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://dramaelementary.blogspot.com' rel='external nofollow' class='url'>danhid</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103243">January 25, 2015 at 3:02 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Awesome! I learn a lot from you Matt! Interesting,inspiring and more&#8230;<br />
Ughf&#8230;I wish..</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103244" class="comment odd alt thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/3fbe30ea4a7b05e9acd94d360e850263?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fbe30ea4a7b05e9acd94d360e850263?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.telapost.com' rel='external nofollow' class='url'>Len</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103244">January 25, 2015 at 8:46 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Thanks for posting this Matt! I have a few friends who were unable to make it that can now watch. </p>
<p>And thanks for allowing my buddy Jesse &amp; I get a pic with you.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    <ul class="children">

    <li>
        <div id="comment-103415" class="comment even depth-2">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/a58c940aded214fd22000365af36d832?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a58c940aded214fd22000365af36d832?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://wojdylosocialmedia.com' rel='external nofollow' class='url'>Jesse Wojdylo</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103415">February 15, 2015 at 8:42 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Yes, it was very nice to get a few photos with both Matt Cutts and yourself Len. One day we will release these to the wild on the Internet. I am not sure the world is ready for them yet though.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

    <li>
        <div id="comment-103245" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/bde90958aabefe82ea219a1cf96324ee?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bde90958aabefe82ea219a1cf96324ee?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.pubcon.com' rel='external nofollow' class='url'>Brett Tabke</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103245">January 25, 2015 at 11:06 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hey &#8211; that was really nice Matt.<br />
You mentioned a bit about Google&#8217;s start on pc level commodity hardware. That has been fairly well talked about by a few people. There have also been a few talks about Spanner and MapReduce. What there hasn&#8217;t been alot of talk about, has been the overall movement from a few racks at a data center, to the huge move to the entire data center full of machine. It is a order of magnitude difference. I think almost any programmer and see the leap from a process running on a desktop to one running as client/server on a small network. However, that scaling leap to a &#8216;network of networks&#8217; is something else entirely. No one has ever really talked about that scaling feat of engineering. In part, I suppose because so much of the same systems are still in place (back to that &#8216;secrecy&#8217; thing again).  I hope someone will document that at some point. Bottom line &#8211; take good notes &#8211; and I look forward to reading your book 😉</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103249" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/1dd85cb9dc9e62aa03b69183b39b1622?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1dd85cb9dc9e62aa03b69183b39b1622?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn">Harikesh</cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103249">January 25, 2015 at 11:34 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Nice talk matt. Brought lot of positiveness, I miss your webmaster tools videos.<br />
Please come back !!!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103253" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/736769276b52c5d971802d536929f3ad?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/736769276b52c5d971802d536929f3ad?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.wpdiv.com' rel='external nofollow' class='url'>Selvam</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103253">January 26, 2015 at 3:24 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi matt</p>
<p>Awesome presentation !!!</p>
<p>Learned a lot from your webmaster videos via youtube and great inspiration for me always. I hope, you will back soon to contribute more to google as well your followers.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103255" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/8f9c6c560f8fa15b538a1fb842cebd76?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f9c6c560f8fa15b538a1fb842cebd76?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.silkstream.net' rel='external nofollow' class='url'>Ria from Silkstream</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103255">January 26, 2015 at 6:03 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>That really is a wonderful slideshow! 😀</p>
<p>But tbh I&#8217;d say that about any slideshow featuring Moss from IT Crowd in it.</p>
<p>Great talk!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103259" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/c4e47f0ce52e7c2a576c281f07b59d07?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c4e47f0ce52e7c2a576c281f07b59d07?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://angular.marketing' rel='external nofollow' class='url'>Jake Bohall</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103259">January 26, 2015 at 10:56 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Was great to have you in NC and see you speak in a more relaxed (read: no SEO&#8217;s harassing you!) environment.    Enjoy the time away!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103262" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/dc04f6bd3a32276d5fca616128fab9d7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc04f6bd3a32276d5fca616128fab9d7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://pageonepower.com/' rel='external nofollow' class='url'>Cory Collins</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103262">January 26, 2015 at 1:23 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hey Matt,</p>
<p>Thanks for posting. Fun presentation and great to see your personal insight into the early days of Google. Hope you&#8217;re continuing to enjoy your break. </p>
<p>Any chance you could include the Q&amp;A section at the end? Even as a brief write up? Would love to see it. </p>
<p>Thanks again!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103263" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/c0fc90b19ee608f51a99bf1e3fb7bc4e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0fc90b19ee608f51a99bf1e3fb7bc4e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.strikespots.com/' rel='external nofollow' class='url'>Multi-Worded Adam</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103263">January 26, 2015 at 2:41 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Interesting video, Matt.</p>
<p>It does lead to a followup question in my mind, and it&#8217;s purely esoteric: given the advancements that Google has made, how would it rank its own intelligence, and how would that ranking compare to say 1999, 2000, 2001?</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103264" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/cb208e6f26aec779e83277748b2d9460?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cb208e6f26aec779e83277748b2d9460?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.carinsuranceforoneday.co.uk' rel='external nofollow' class='url'>Peter Fox</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103264">January 26, 2015 at 3:54 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Matt &#8211; you did that entire presentation without notes or a teleprompter?<br />
Your enthusiasm for your subject is very clear to see.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103267" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/5d630e7be70615d794074785b28597b6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d630e7be70615d794074785b28597b6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://uszik.com' rel='external nofollow' class='url'>Uszik</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103267">January 27, 2015 at 5:38 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt<br />
Thanks for the great presentation, it was very useful and creative, i learned a lot of from you. Good job.<br />
 Thanks</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103269" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/7866552b7d83d1f31b494721040fbf0d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7866552b7d83d1f31b494721040fbf0d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://ozmentmedia.com/' rel='external nofollow' class='url'>Cathy</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103269">January 27, 2015 at 6:29 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Google story is truly awe inspiring! Who would have thought at that time that Google would go on to become this huge! Now they are no longer such an online business giant, with the advent of self driven car, only sky is the limit!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103272" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/5ac56f044b03ae8991511ccfc1910505?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ac56f044b03ae8991511ccfc1910505?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='https://hauntingthunder.wordpress.com/' rel='external nofollow' class='url'>Neuro</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103272">January 27, 2015 at 9:28 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>? i was comenting abotu what comodoty means in this case ?</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103278" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/88b2f3611c933909b0bf56483b5cbfe1?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/88b2f3611c933909b0bf56483b5cbfe1?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn">Benjamin Lok</cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103278">January 27, 2015 at 10:55 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Wonderful talk, Matt! Your humor and wit harken back to hiball tracking days in the glab.  wishing you continued success!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103282" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/9d64d7c49bad67fd1813bb47042f037b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d64d7c49bad67fd1813bb47042f037b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.sitebee.co.uk' rel='external nofollow' class='url'>Chris</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103282">January 28, 2015 at 5:54 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>I`ve not got the time to watch the video as i`m currently on my lunch break, however I did view the slideshow. A trip down memory lane Matt?</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103283" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/68c0ac5e4b8023a230ed0f19928a720b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/68c0ac5e4b8023a230ed0f19928a720b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.bloggingspell.com/' rel='external nofollow' class='url'>Abrar Mohi</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103283">January 28, 2015 at 8:24 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt,</p>
<p>Glad to see you speak at the University of North Carolina. </p>
<p>This is really inspiring how you managed to cope with Google in the early days. A PhD student turned into the gem of Google, it was a little mysterious too!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103286" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/e35c5cc8d3a906c9bc5f592350821c70?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e35c5cc8d3a906c9bc5f592350821c70?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='https://pnn.ro' rel='external nofollow' class='url'>Dan Pin</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103286">January 28, 2015 at 11:55 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Google had an amazing evolution and I really think that one of the reasons is the fact that there are people like you that work hard to make it better.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103287" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/d531694ab12ea76682832af3c478a045?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d531694ab12ea76682832af3c478a045?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://sanjose.fortuneinnovations.com' rel='external nofollow' class='url'>Serena Wampler</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103287">January 29, 2015 at 3:05 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Nice slide representation thanks a lot for sharing your earlier days in Google.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103298" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/e228ef1741d24aa3898e573821c046fc?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e228ef1741d24aa3898e573821c046fc?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.gempundit.com' rel='external nofollow' class='url'>GemPundit</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103298">January 30, 2015 at 10:05 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>You are great guru for me. Google always excited me because their technologies are much simpler and easy to use. It helped me to be worry free. My drives are synced so i can work anywhere anytime.</p>
<p>Youtube is my entertainment hub. I like Google as best technology Company. </p>
<p>You have accomplished many goals and many more to be accomplished.</p>
<p>I wish your success and success of Google as Organisation.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103299" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/26152fb7acac3e838454d129a624bf58?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/26152fb7acac3e838454d129a624bf58?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.fabsdeal.com' rel='external nofollow' class='url'>Sneha Singhvi</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103299">January 30, 2015 at 11:37 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Great Matt! I wish you &#8220;All the Best&#8221; for everything you deserve. The very first experience of life is unforgettable, and it always strengths us time by time. Thank-you for your support over the years.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103308" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/963089d125196ab9a9867df41d244412?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/963089d125196ab9a9867df41d244412?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.purplesub.com' rel='external nofollow' class='url'>Andrew Jones</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103308">January 31, 2015 at 9:40 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Great video Matt! I have been reading a lot of your blogs for a while and it was great to see this video. And, I think that Lisa put it best about, you make Google human LOL (although, I love the entire Google Crew!)</p>
<p>We have to get you a new video camera!</p>
<p>ps. Thank you as well for including the slides.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103309" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/725e9e6f0b59b1097c9466ef264c0b0a?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/725e9e6f0b59b1097c9466ef264c0b0a?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.markasoft.com.tr' rel='external nofollow' class='url'>web tasarım</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103309">January 31, 2015 at 10:14 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hope you and your family are continuing to enjoy your leave!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103312" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/9beaec6e422e5571d7c99ee0c72c7599?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9beaec6e422e5571d7c99ee0c72c7599?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.theseoconcept.com' rel='external nofollow' class='url'>Damon Simms</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103312">February 1, 2015 at 6:41 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Very informative talk, Matt.  The message you deliver about not getting if you don&#8217;t ask is a lesson that everyone should apply to most parts of their life.  I also enjoyed your comments on solving the &#8220;DMCA problem&#8221;.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103315" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/31de5847dbbac30c463d82c3bc2eeba7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/31de5847dbbac30c463d82c3bc2eeba7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://generalknowledgeatindia.blogspot.com/' rel='external nofollow' class='url'>Geeta</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103315">February 2, 2015 at 3:25 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>For us: Lesson learned from the early days of Matt&#8230;. haha</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103318" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/aef7ec05dbaa214aa62efefa40ce74ab?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/aef7ec05dbaa214aa62efefa40ce74ab?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.resultnow.in' rel='external nofollow' class='url'>Sanjeev</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103318">February 2, 2015 at 7:34 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>It amazing how far we have come from the early days of Google. Who would have thought Google would have become the power house it is today.Matt I have learn so much from these videos. Thanks a lot Matt</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103322" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/054f41eac3e599eaa9a3390bc4ed71f3?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/054f41eac3e599eaa9a3390bc4ed71f3?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.bolasintelli.co.in' rel='external nofollow' class='url'>Divya Rao</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103322">February 2, 2015 at 10:00 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Seems so professional talks, Topics you have discussed may help and clear most of the Google algorithm needs, and I wonder why Google always keeps it confidential about their algorithm gaining ranking facts and only some of the topics are discussed in update.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103326" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/82dee5386d1bd7a4a4b1b630060b894e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/82dee5386d1bd7a4a4b1b630060b894e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.pemimpinsuper.com' rel='external nofollow' class='url'>Haris</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103326">February 3, 2015 at 12:24 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt, i really enjoyed the presentation. I can see how Google has been moving up and up again. Since it&#8217;s over, now i am going home, do some home work on SEO.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103337" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/c0ee6dd0fcaca53607cecea64686a0b6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0ee6dd0fcaca53607cecea64686a0b6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.quangdung.org' rel='external nofollow' class='url'>Quang Dung</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103337">February 4, 2015 at 6:18 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>This post very important to me in 2015, Thanks a lot</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103340" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/ca7cf141cdac79d71c6a525ded2ee573?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca7cf141cdac79d71c6a525ded2ee573?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://zigradar.com' rel='external nofollow' class='url'>Anuj Sharma</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103340">February 4, 2015 at 1:13 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Matt that was a great presentation.<br />
Even being on a sabbatical you still seems to be quite busy 🙂</p>
<p>Best wishes,<br />
Anuj</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103345" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/23cd7f590e98f6844e6f9a432fbe2a2c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/23cd7f590e98f6844e6f9a432fbe2a2c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://posterina.blogspot.com/' rel='external nofollow' class='url'>Alvie</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103345">February 4, 2015 at 6:28 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Thanks for the video and slide, Matt! inspiring and also interesting 🙂</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103346" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/04175b5a068361eec29f3f895cb1b4aa?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/04175b5a068361eec29f3f895cb1b4aa?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://jacksonvilleseos.com' rel='external nofollow' class='url'>Dylan</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103346">February 4, 2015 at 9:39 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Great talk Matt&#8230;glad to see that you are productive as ever during your leave. Creativity is underrated, so I&#8217;m happy that you emphasized its importance. 🙂</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103348" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/fe851216ed376b98216ad49087792ea6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fe851216ed376b98216ad49087792ea6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://androidcure.com/' rel='external nofollow' class='url'>Deepak Gupta</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103348">February 5, 2015 at 1:55 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hello Matt,<br />
I always been a big fan of yours and it was very nice to you talk in this video.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103351" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/568dc2a864578a7e48509aec9ee23556?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/568dc2a864578a7e48509aec9ee23556?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.samdistribution.ro' rel='external nofollow' class='url'>Alexandru</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103351">February 5, 2015 at 7:59 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Can anyone tell me how can I do to see weaknesses that need to improve on my website? And another question: how can I see the most popular words searched in the month ful in my country?<br />
thanks</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103356" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/9741df3a6e6e436952c576fc38001b4f?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9741df3a6e6e436952c576fc38001b4f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://javierflores.com' rel='external nofollow' class='url'>Javi Flores</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103356">February 6, 2015 at 3:57 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Interesting video and very cretive, Matt. Thank you for taking the time to teach others. Greetings.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103358" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/3e6d3ccd01ff4ec5079a9e886d599d5b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e6d3ccd01ff4ec5079a9e886d599d5b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn">Jeremy Goodrich</cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103358">February 6, 2015 at 7:08 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt! I haven&#8217;t seen you in years in person, ever since that Casino party on Santana Row in 2006 or 2007 &#8211; time flies when you&#8217;re having fun I guess. Do you remember our conversation? I shared I knew some amazing stuff from Yahoo, and said I had suggestions &#8211; my own &#8211; for Google. Funny; that was when you asked if I would write down the suggestion for you, which I thought odd at the time. But now that I write fiction myself as a hobby, I see why handwriting samples from interesting people you meet could be fun. </p>
<p>I know you&#8217;re on leave right now but Tim Mayer, who&#8217;s been out of Yahoo for a while now, told me a wonderful story about your, &#8220;Bacon polenta,&#8221; post &#8211; you remember that one? Lol. </p>
<p>My contact info is in my post here and I appreciate you sharing the details of the Go language. It&#8217;s funny you said, &#8220;They have opinions and stick to them,&#8221; when it comes to programming, I think that image issue you outlined is a problem as well. Perhaps I could share my thoughts on a solution? At the very least, everybody knows, I tell a fantastic story. And yes, even though I was in the hospital a while back im fine now 🙂</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103371" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/49e41d9dc2b7f49bc325e989a9451b5f?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/49e41d9dc2b7f49bc325e989a9451b5f?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://learningcloudcomputing.com' rel='external nofollow' class='url'>Agung Adiwijaya</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103371">February 8, 2015 at 2:25 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Just finished viewing your presentation.<br />
I really appreciate your hard work in combating spam. Google search results now increasingly good. Working in the field of computer is very nice indeed . Now I am learning coding. Hopefully can soon produce something useful for the people. Thank you for sharing it.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103374" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/3b135ff9e9fcd5d2e3050b9fd2f65186?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3b135ff9e9fcd5d2e3050b9fd2f65186?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://myvpshero.com/' rel='external nofollow' class='url'>mike</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103374">February 8, 2015 at 8:23 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Great talk! Thank you for sharing your slides with us who cannot be there. Looking forward for more info slides like this one, I really enjoyed it!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103376" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/c5908b26ea88ce6fa773586dad50f44e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5908b26ea88ce6fa773586dad50f44e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://mobilesnack.net/' rel='external nofollow' class='url'>Ali</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103376">February 9, 2015 at 7:26 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Thanks a lot @Matt for sharing with us the early days of Google</p>
<p>Best Regards</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103392" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/90ac9d109d41ea9719823103d9963af7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90ac9d109d41ea9719823103d9963af7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.kalkifashion.com' rel='external nofollow' class='url'>Kalki</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103392">February 11, 2015 at 5:39 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Amazing Matt! You did a great job of posting this information. This is one of the most informative post i have ever read. It&#8217;s really very simple and showcases a new and unique idea in every slide. Thanks for telling us How Google used to work earlier and how it works now.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103395" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/080e9812590ca2d0828ae0da5ff9ce0d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/080e9812590ca2d0828ae0da5ff9ce0d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://netstiri.ro' rel='external nofollow' class='url'>Alin</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103395">February 12, 2015 at 6:43 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Thanks a lot Mat, you&#8217;re my idol!!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103397" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/aebd97b661584906fd0e3523a1034157?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/aebd97b661584906fd0e3523a1034157?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.matthewjamescreative.com' rel='external nofollow' class='url'>Matthew Loht</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103397">February 12, 2015 at 1:09 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Thanks for the video, it will be interesting to see how these &#8220;early days&#8221; of basic A.I. will evolve into the new robust A.I. search results of tomorrow.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103399" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/a55e04025f40c13842dcc0f4d6e2ac13?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a55e04025f40c13842dcc0f4d6e2ac13?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://thinkncsc.com' rel='external nofollow' class='url'>Nandakishore</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103399">February 13, 2015 at 2:01 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Well, Great talk Matt sir. The message you deliver about not getting if you don’t ask is a lesson that everyone should apply to most parts of their life. I also enjoyed your comments. What interested me most was the AI</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103401" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/250687fa6d135127c9214a43d9e64a37?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/250687fa6d135127c9214a43d9e64a37?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://brokernotes.co' rel='external nofollow' class='url'>Marc</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103401">February 13, 2015 at 4:30 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Lots of interesting points in this Matt, thanks. Particularly interesting learning about the commodity hardware and how Google had to scale that. I&#8217;d be interested in knowing how this works with Moores law of decreasing tech costs / increasing power. Would Google have to update all of their servers as the hardware improves?</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103405" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/0812a0e713e99cda9c2102c0e7400769?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0812a0e713e99cda9c2102c0e7400769?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.thenaturalhealthy.com' rel='external nofollow' class='url'>Coby</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103405">February 13, 2015 at 11:21 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>I&#8217;ve been trying for a few days now to watch your video, but kids, work and updates got me working overtime wondering if you can call the next Google Update Toddler a wreaking ball to my online works, but yet a satisfying solution to taking a break off the net. Whats the new thing that Barry is talking about alpha or something? Anyways I promise I will get this video watched before the end of the month!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103412" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/701b5bde12ebf315d01338783c738a33?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/701b5bde12ebf315d01338783c738a33?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn">Boris</cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103412">February 15, 2015 at 10:37 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>I wish we could hear the questions at the end!<br />
Great talk, amazing stuff. Didn&#8217;t even know how you can search your own photos like that, incredible!!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103414" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/a58c940aded214fd22000365af36d832?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a58c940aded214fd22000365af36d832?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://wojdylosocialmedia.com' rel='external nofollow' class='url'>Jesse Wojdylo</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103414">February 15, 2015 at 8:39 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Matt,</p>
<p>I was actually at this event at UNC and had every intention of live blogging it. I had my iPhone recorder ready to go but realized it wouldn&#8217;t catch you voice even though I was in the third row. That said, I did enjoy the session and learned quite a bit about your early days at Google.</p>
<p>Also, how can you pick Kentucky over UNC? Well, I guess the Cats are having a pretty good season this year.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103423" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/35ae2e0be3016c9a00cdc532ec0dbf86?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/35ae2e0be3016c9a00cdc532ec0dbf86?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://teknosains.com' rel='external nofollow' class='url'>budyk</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103423">February 16, 2015 at 9:03 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>I seriously follow Google rsearch , Neural Deep Learning field&#8230;.fascinating to see how they improve the algorithm fast</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103424" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/dba07c12ef8c5cb8e6b6e24fb927b896?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dba07c12ef8c5cb8e6b6e24fb927b896?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.gizmotweet.com/' rel='external nofollow' class='url'>shrawan</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103424">February 17, 2015 at 2:30 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt,<br />
 I really enjoyed the video.learn from early days of google.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103425" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/afe7cc425f7d5873a39d9c3a44227dc8?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/afe7cc425f7d5873a39d9c3a44227dc8?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.menext.net' rel='external nofollow' class='url'>joh</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103425">February 17, 2015 at 2:37 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt,<br />
Nice slide representation and explained in this video how google in the earlier days.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103428" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/a1cffcbb71be28b4d4a6989e6502b7a0?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a1cffcbb71be28b4d4a6989e6502b7a0?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.zerodollartips.com/' rel='external nofollow' class='url'>Amit Kumar</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103428">February 18, 2015 at 9:18 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Wow,</p>
<p>What&#8217;s an amazing video!</p>
<p>Thank you so much sir @Matt for sharing this awesome information based on your experience .</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103429" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/84e3e2ce7dc25615982e6624eac7e490?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/84e3e2ce7dc25615982e6624eac7e490?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.seoexpertpage.com/' rel='external nofollow' class='url'>Al Gomez</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103429">February 18, 2015 at 5:40 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Really nostalgic, Matt. And I especially enjoyed the pictures. It&#8217;s great looking back and seeing everything that Google and us users have achieved in just a few short years. Like everyone else, I&#8217;m excited to see what the future has in store &#8211; not just for search engines, but for the world in general. I hope you&#8217;re making the most out of your leave.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103430" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/bf9f1654b26273bbf4f5fbbcff4b66b7?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bf9f1654b26273bbf4f5fbbcff4b66b7?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.firstpagephuket.com' rel='external nofollow' class='url'>Mike</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103430">February 18, 2015 at 9:01 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Enjoyed the video about the early days of google. Awesome.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103449" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/e079f6d99c9bc0f14f605ff3cf5f5d10?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e079f6d99c9bc0f14f605ff3cf5f5d10?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn">Amy Schaumburg</cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103449">February 19, 2015 at 4:03 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Great talk, Matt.  Enjoyed it quite a lot.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103458" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/ad6c7e60282ff6e7ab7390709d371cfb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ad6c7e60282ff6e7ab7390709d371cfb?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://techreviewpro.com/author/rahul/' rel='external nofollow' class='url'>Rahul</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103458">February 20, 2015 at 7:38 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt !</p>
<p>Glad to know these information &amp; lessons learned from early days of Google.</p>
<p>Really, the secret to success = create something that people want + create something that matters.</p>
<p>By the way, it that true ? &#8220;I Can&#8217;t ! Something is wrong with Internet&#8221;.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103461" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/fe3ca09ce461671d32f63f634df43177?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fe3ca09ce461671d32f63f634df43177?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.showbox-app.com' rel='external nofollow' class='url'>Pranay Rana</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103461">February 21, 2015 at 12:20 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>You&#8217;re a big inspiration for all the fellas who dreams to be working for Google. Really enjoyed the video, Matt. You are one of my favorite Google representatives, you help keep the web search clean 😀</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103473" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/b502902a48a0b3b491dd867ab2e0b9cd?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b502902a48a0b3b491dd867ab2e0b9cd?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.einfogarden.com/' rel='external nofollow' class='url'>Oday</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103473">February 22, 2015 at 11:09 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt, you are one of the best engineers in Google, i like to read every character you wrote and watch every video you do.<br />
Great Job</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103480" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/ab64a1cc39717ecc92e41ed3fcb731ba?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab64a1cc39717ecc92e41ed3fcb731ba?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://reputationsintact.com' rel='external nofollow' class='url'>Matt</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103480">February 24, 2015 at 7:08 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>That was a cool slideshow, thanks for taking the time to put it together!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103500" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/1ba5795ac06dd6d7f335aa6a2b54440c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1ba5795ac06dd6d7f335aa6a2b54440c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://twitter.com/AndrewMaddenUK' rel='external nofollow' class='url'>Andrew Madden</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103500">February 26, 2015 at 10:04 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>It was great to be able to watch this video. To talk about and give insights into the beginnings of such an awesome company as Google really gives others a lot of inspiration.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103508" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/bd558997ce5a557c8d4fdc7b7da27a67?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd558997ce5a557c8d4fdc7b7da27a67?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.skillday.de' rel='external nofollow' class='url'>Joern</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103508">February 27, 2015 at 6:24 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>What an epic quote that &#8220;a toolmaker succeeds as, and only as, the users of his tool succeed with his aid&#8221;. Thanks for sharing and all the best!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103509" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/28bacb08c35836025f3b06b97cef5d15?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/28bacb08c35836025f3b06b97cef5d15?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.bloggingstart.com/' rel='external nofollow' class='url'>Noman</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103509">February 27, 2015 at 7:48 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt,</p>
<p>That was very interesting presentation.thanks for sharing your great information based on your experience 🙂 I would love to read more.thanks again</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103511" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/c0ee6dd0fcaca53607cecea64686a0b6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0ee6dd0fcaca53607cecea64686a0b6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.quangdung.org' rel='external nofollow' class='url'>Quang Dung</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103511">February 27, 2015 at 8:07 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>thanks, you are handsome.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103518" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/22bf54dda7ea65b33625c5a441984019?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/22bf54dda7ea65b33625c5a441984019?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn">Matt Lover</cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103518">February 28, 2015 at 9:20 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt, i have a question. You say usually original content more important, meta tag, backlink bla bla more important, but i think all of them not important. Your system ground on High PageRank Backlink. For example i have a website, not important main subject of site, maybe video, maybe football, maybe article, maybe game bla bla. I do everyting as legal, original content, well title, well meta tag, well html tags, mobile friendly, well url parameters, well natural backlink&#8230;. and my opponents has same content category site, but them have trash content anddd these sites have more trafic from me and they are have well place at google when we search our keywords. Because they are have Hack-link. For example my site content is football and i have some backlink from some football content sites, but my opponents have backlink from (for example) stanford university site, some associations sites. These sites have high PageRank, so my opponents placement very very well from me on google search results. I say again, but they are have hack-link. They were hacked these sites and add their link to source code as display none.</p>
<p>What will you do about that ? If you ask me anybody not need original content or other things. If we learn hack, it&#8217;s the best way for SEO and more traffic. Hacked high PR websites, and add link to your site, and then ovvv gooogle like you. I&#8217;m doing all legal things, i want earn as legally but these rules redirect me to hacking. I&#8217;m not hacked any sites, i don&#8217;t want harm to any site but i think we must do it.</p>
<p>What do you think about that ? What can i do ? Legally or Hacking ? If not hacking, why they are more lucky from me ? What is our sin ? </p>
<p>I&#8217;m sorry for my bad English 🙂 </p>
<p>Thanks</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103537" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/e6891e56f0fe0d922bc34a6f03946b6d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e6891e56f0fe0d922bc34a6f03946b6d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://bloggingspree.com' rel='external nofollow' class='url'>Dita Irvine</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103537">March 1, 2015 at 6:36 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt,</p>
<p>What an awesome presentation! I loved it, mind you I am quite biased because I pretty well like all your videos. (This one made me laugh, though.) As a matter of fact I was searching for some new videos from you when I came across the &#8220;Lessons&#8221; and believe it or not, I did not even know you went on a sabbatical (I must be living in a Canadian cave).</p>
<p>It is hard to believe what has been accomplished since 2000. It seems like yesterday. </p>
<p>I wish you a good leave, but hope that you will come back. You have become a sort of an icon for the website and blog owners. But I guess, you know that.</p>
<p>Take care</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103538" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/39059da313cd3fb659fb1a41752a1ace?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/39059da313cd3fb659fb1a41752a1ace?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://bloggingspree.com' rel='external nofollow' class='url'>Dita Irvine</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103538">March 1, 2015 at 6:38 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt,</p>
<p>What an awesome presentation! I loved it, mind you I am quite biased because I pretty well like all your videos. (This one made me laugh, though.) As a matter of fact I was searching for some new ones from you when I came across the &#8220;Lessons&#8221; and believe it or not, I did not even know you went on a leave (I must be living in a Canadian cave).</p>
<p>It is hard to believe what has been accomplished since 2000. It seems like yesterday. </p>
<p>I wish you a good leave, but hope that you will come back. You have become a sort of an icon for the website and blog owners. But I guess, you know that.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103593" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/6eba284e7ebd8900c0cf2952819c114c?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6eba284e7ebd8900c0cf2952819c114c?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.ovsolution.com' rel='external nofollow' class='url'>Jason Luke</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103593">March 9, 2015 at 1:36 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Matt you are the best and the slides representation that shown is great. Really appreciated by watching the slide that you shown here.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103623" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/6706aaa5bf8485c4476f46c2c3ef17c6?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6706aaa5bf8485c4476f46c2c3ef17c6?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.om-nanotech.com' rel='external nofollow' class='url'>Dipendra Kumar</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103623">March 12, 2015 at 3:22 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt, excellent information indeed! Each slide is also quite special and informative as well. I am curiously waiting for you to rejoin Google! As you told that you learned amount of things from Google, as the same way we all learned many things from you. Initial experience can&#8217;t be forgotten at all cost, either it is positive or negative! Thank-you for being with us. I always appreciate your presence.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103633" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/1f83191fd051fb9717c5c7151dc045fb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1f83191fd051fb9717c5c7151dc045fb?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='https://astrodevam.com/' rel='external nofollow' class='url'>Tarun Kumar</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103633">March 13, 2015 at 3:29 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>I have seen this presentation very good to see, especially yours. Whatever you learned from Google taught us through your blog we people learnt a lot and also doing well in our business. Thanks for this post</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103692" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/d48eeb9721eebbc4d40eee8a0c70fcf2?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d48eeb9721eebbc4d40eee8a0c70fcf2?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://itsevalicious.com' rel='external nofollow' class='url'>Twinkle Parekh</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103692">March 23, 2015 at 3:40 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>It is always great to come to your site and find some valuable content. Today, I had a different experience, to feel and know Google with a humanly approach. Thanks for the lovely presentation Matt.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103706" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/2c58934782353146e4541f4c02b7d2e9?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c58934782353146e4541f4c02b7d2e9?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://rafapaulino.com/' rel='external nofollow' class='url'>Rafael</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103706">March 24, 2015 at 8:06 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Thank you Matt, I am studying about SEO and this material will help me a lot!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103731" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/d346b81005950f9503f090c209b0f784?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d346b81005950f9503f090c209b0f784?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn">Sebastian</cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103731">March 29, 2015 at 10:23 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hi Matt,<br />
I have a rare and tricky question about keyword stuffing in comments.<br />
I must admit that I sometimes edited the comments of my visitors to stuff in a certain keyword into the comment.<br />
Obviously, that was a not a very clever idea as I noticed in my Rankings.<br />
Will it help if I re-edit all the comments so that no keywords will be stuffed into it anymore?<br />
Or is there no point in doing it anymore because the post has already been flagged?</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103746" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/2e588e0bdb13b8788c35897a665f037e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e588e0bdb13b8788c35897a665f037e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.robin-ooi.com' rel='external nofollow' class='url'>Robin Ooi</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103746">March 30, 2015 at 8:21 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hey Matt,</p>
<p>Funny presentation slides you have there!</p>
<p>Good to know the early days of Google.</p>
<p>Cheers!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103759" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/8c358962f204b42feae69053a34f680e?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c358962f204b42feae69053a34f680e?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.nutripedia.gr' rel='external nofollow' class='url'>Stathis Xantinidis</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103759">March 31, 2015 at 4:02 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>It is a really helpful video Matt, I had a really good time watching it and the way you represent things with all that humorous way, is really amazing 🙂<br />
Keep inspiring us all!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103799" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/ee92791ce038d1a9435ec8c320ffcc91?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ee92791ce038d1a9435ec8c320ffcc91?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.hangoutinlondon.co.uk' rel='external nofollow' class='url'>Tiffany</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103799">April 5, 2015 at 1:41 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hy Matt, you are one of the best engineers in Google, i like to read every character you wrote and watch every video you do. Take care!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103806" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/bffb558650eceee89b67f990ad24378d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bffb558650eceee89b67f990ad24378d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://spaceage-security.com/' rel='external nofollow' class='url'>Rohit Kaushik</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103806">April 6, 2015 at 3:31 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Absolutely well said, Matt! I have also learned a lot from you time by time, and this was not possible at all, unless you were not a personality what you are. One can see the quality you not only discovered in the industry but implemented as well, and therefore i must say &#8220;Thanks&#8221; to you for whatever you have contributed so far. It was such a wonderful moment to work with you all the time.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103926" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/3828cd38fc543050e182fa36bb749726?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3828cd38fc543050e182fa36bb749726?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.hypemarketing.com.au' rel='external nofollow' class='url'>Kheng</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103926">April 16, 2015 at 6:39 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Great talk Matt. Thanks for sharing those slides too 🙂</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-103938" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/4de98b5aa71ae8f1ec75a12cecca898b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4de98b5aa71ae8f1ec75a12cecca898b?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://mydreambox.net' rel='external nofollow' class='url'>Majed</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-103938">April 17, 2015 at 6:09 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Nice slide representation thanks a lot for sharing your earlier days in Google.</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-104029" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/5d74d624110130636ef1d19fb413b1cb?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d74d624110130636ef1d19fb413b1cb?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.cuttingedgeshower.com' rel='external nofollow' class='url'>Nate Webb</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-104029">April 25, 2015 at 11:05 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Hey, I appreciated being able to see this presentation. I&#8217;m trying to run my business myself and am trying hard to keep up with the Google machine. Thank you, and that sounds like my first house.<br />
Nate</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-104066" class="comment even thread-even depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/efc028ab61266905bd8652cacdcba59d?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/efc028ab61266905bd8652cacdcba59d?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://nerdyhouse.com' rel='external nofollow' class='url'>Jake</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-104066">April 30, 2015 at 11:32 am</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>I always love hearing people like Matt talk about the progression and evolution of a company like Google. It&#8217;s fascinating how a technology company of that scale can find such a harmony between the philosophical and logical precision of what it does. I think that is one of the key elements that has made Google so successful and so useful to the World; from the days of Pentium 2 machines to its modern, massive data centers. Great talk!</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->

    <li>
        <div id="comment-104153" class="comment odd alt thread-odd thread-alt depth-1">
            <div class="comment-author vcard">
                <img alt='' src='https://secure.gravatar.com/avatar/3de975ac40a9d194bffcca99e4f25584?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3de975ac40a9d194bffcca99e4f25584?s=80&amp;d=identicon&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />                <cite class="fn"><a href='http://www.nichediary.com' rel='external nofollow' class='url'>Derek Smith</a></cite>
            </div><!-- end .comment-author -->

            <div class="comment-meta commentmetadata">
                <a href="https://www.mattcutts.com/blog/lessons-from-early-days-of-google/#comment-104153">May 7, 2015 at 2:16 pm</a>
                            </div><!-- end .comment-meta -->

            <div class="comment-content">
                
                <p>Cool video Matt,  As a 15 year worker at Google what do you see the biggest difference between Google and the other large search engine companies in 2000 compared to 2015 ?</p>
            </div><!-- end .comment-content -->

            <div class="reply">
                            </div>
        </div>
    </li><!-- #comment-## -->
</ol></div>
	<div class="navigation">
		<div class="alignleft"><a href="https://www.mattcutts.com/blog/best-books-of-2014/" rel="prev"><span class="meta-nav">&larr;</span> My two favorite books of 2014</a></div>
		<div class="alignright"><a href="https://www.mattcutts.com/blog/fixing-full-path-disclosure-vulnerability/" rel="next">Fixing &#8220;full path disclosure&#8221; issues <span class="meta-nav">&rarr;</span></a></div>
	</div>

</div><div id="sidebar" class="widget-area">
		<div id="text-2" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow me</h4>
			<div class="textwidget">-&nbsp;<a href="http://twitter.com/mattcutts">Twitter</a><br />
-&nbsp;<a href="http://plus.google.com/+MattCutts/posts">Google+</a></div>
		</div></div>
<div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="https://www.mattcutts.com/blog/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
		<ul>
	<li class="cat-item cat-item-3"><a href="https://www.mattcutts.com/blog/type/30-days/" >30 days</a> (40)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.mattcutts.com/blog/type/android/" >Android</a> (7)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.mattcutts.com/blog/type/booksmagazines/" >Books/Magazines</a> (29)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.mattcutts.com/blog/type/chrome/" >Chrome</a> (25)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.mattcutts.com/blog/type/food/" >Food</a> (6)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.mattcutts.com/blog/type/fun/" >Fun</a> (47)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.mattcutts.com/blog/type/gadgetshack/" >Gadgets/Hack</a> (96)
</li>
	<li class="cat-item cat-item-11"><a href="https://www.mattcutts.com/blog/type/games/" >Games</a> (5)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.mattcutts.com/blog/type/glossarydefinitions/" >Glossary/Definitions</a> (2)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.mattcutts.com/blog/type/googleseo/" >Google/SEO</a> (554)
</li>
	<li class="cat-item cat-item-27"><a href="https://www.mattcutts.com/blog/type/halloween/" >Halloween</a> (18)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.mattcutts.com/blog/type/how-to/" >How to</a> (60)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.mattcutts.com/blog/type/iphone/" >iPhone</a> (17)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.mattcutts.com/blog/type/leftovers/" >Leftovers</a> (5)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.mattcutts.com/blog/type/linux/" >Linux/Ubuntu</a> (28)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.mattcutts.com/blog/type/movies/" >Movies/Videos</a> (27)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.mattcutts.com/blog/type/music/" >Music</a> (6)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.mattcutts.com/blog/type/personal/" >Personal</a> (140)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.mattcutts.com/blog/type/productivity/" >Productivity</a> (30)
</li>
	<li class="cat-item cat-item-22"><a href="https://www.mattcutts.com/blog/type/television/" >Television</a> (3)
</li>
	<li class="cat-item cat-item-23"><a href="https://www.mattcutts.com/blog/type/travel/" >Travel</a> (30)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.mattcutts.com/blog/type/uncategorized/" >Uncategorized</a> (4)
</li>
	<li class="cat-item cat-item-24"><a href="https://www.mattcutts.com/blog/type/webnet/" >Web/Net</a> (74)
</li>
	<li class="cat-item cat-item-25"><a href="https://www.mattcutts.com/blog/type/weblogblog/" >Weblog/blog</a> (109)
</li>
		</ul>
</div></div>
<div id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
						<li><a href="https://www.mattcutts.com/blog/wp-login.php">Log in</a></li>
			<li><a href="https://www.mattcutts.com/blog/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.mattcutts.com/blog/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.mattcutts.com/blog/2016/06/'> June 2016 </option>
	<option value='https://www.mattcutts.com/blog/2016/02/'> February 2016 </option>
	<option value='https://www.mattcutts.com/blog/2016/01/'> January 2016 </option>
	<option value='https://www.mattcutts.com/blog/2015/10/'> October 2015 </option>
	<option value='https://www.mattcutts.com/blog/2015/09/'> September 2015 </option>
	<option value='https://www.mattcutts.com/blog/2015/04/'> April 2015 </option>
	<option value='https://www.mattcutts.com/blog/2015/03/'> March 2015 </option>
	<option value='https://www.mattcutts.com/blog/2015/02/'> February 2015 </option>
	<option value='https://www.mattcutts.com/blog/2015/01/'> January 2015 </option>
	<option value='https://www.mattcutts.com/blog/2014/12/'> December 2014 </option>
	<option value='https://www.mattcutts.com/blog/2014/11/'> November 2014 </option>
	<option value='https://www.mattcutts.com/blog/2014/10/'> October 2014 </option>
	<option value='https://www.mattcutts.com/blog/2014/09/'> September 2014 </option>
	<option value='https://www.mattcutts.com/blog/2014/07/'> July 2014 </option>
	<option value='https://www.mattcutts.com/blog/2014/06/'> June 2014 </option>
	<option value='https://www.mattcutts.com/blog/2014/02/'> February 2014 </option>
	<option value='https://www.mattcutts.com/blog/2014/01/'> January 2014 </option>
	<option value='https://www.mattcutts.com/blog/2013/12/'> December 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/11/'> November 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/10/'> October 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/09/'> September 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/08/'> August 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/07/'> July 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/06/'> June 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/05/'> May 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/04/'> April 2013 </option>
	<option value='https://www.mattcutts.com/blog/2013/02/'> February 2013 </option>
	<option value='https://www.mattcutts.com/blog/2012/12/'> December 2012 </option>
	<option value='https://www.mattcutts.com/blog/2012/11/'> November 2012 </option>
	<option value='https://www.mattcutts.com/blog/2012/10/'> October 2012 </option>
	<option value='https://www.mattcutts.com/blog/2012/09/'> September 2012 </option>
	<option value='https://www.mattcutts.com/blog/2012/08/'> August 2012 </option>
	<option value='https://www.mattcutts.com/blog/2012/07/'> July 2012 </option>
	<option value='https://www.mattcutts.com/blog/2012/04/'> April 2012 </option>
	<option value='https://www.mattcutts.com/blog/2012/03/'> March 2012 </option>
	<option value='https://www.mattcutts.com/blog/2012/01/'> January 2012 </option>
	<option value='https://www.mattcutts.com/blog/2011/12/'> December 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/11/'> November 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/10/'> October 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/09/'> September 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/08/'> August 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/07/'> July 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/06/'> June 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/05/'> May 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/04/'> April 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/02/'> February 2011 </option>
	<option value='https://www.mattcutts.com/blog/2011/01/'> January 2011 </option>
	<option value='https://www.mattcutts.com/blog/2010/12/'> December 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/11/'> November 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/10/'> October 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/09/'> September 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/08/'> August 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/07/'> July 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/06/'> June 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/05/'> May 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/04/'> April 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/03/'> March 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/02/'> February 2010 </option>
	<option value='https://www.mattcutts.com/blog/2010/01/'> January 2010 </option>
	<option value='https://www.mattcutts.com/blog/2009/12/'> December 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/11/'> November 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/10/'> October 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/09/'> September 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/08/'> August 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/07/'> July 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/06/'> June 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/05/'> May 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/04/'> April 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/03/'> March 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/02/'> February 2009 </option>
	<option value='https://www.mattcutts.com/blog/2009/01/'> January 2009 </option>
	<option value='https://www.mattcutts.com/blog/2008/12/'> December 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/11/'> November 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/10/'> October 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/09/'> September 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/08/'> August 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/07/'> July 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/06/'> June 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/05/'> May 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/04/'> April 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/03/'> March 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/02/'> February 2008 </option>
	<option value='https://www.mattcutts.com/blog/2008/01/'> January 2008 </option>
	<option value='https://www.mattcutts.com/blog/2007/12/'> December 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/11/'> November 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/10/'> October 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/09/'> September 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/08/'> August 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/07/'> July 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/06/'> June 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/05/'> May 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/04/'> April 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/03/'> March 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/02/'> February 2007 </option>
	<option value='https://www.mattcutts.com/blog/2007/01/'> January 2007 </option>
	<option value='https://www.mattcutts.com/blog/2006/12/'> December 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/11/'> November 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/10/'> October 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/09/'> September 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/08/'> August 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/07/'> July 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/06/'> June 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/05/'> May 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/04/'> April 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/03/'> March 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/02/'> February 2006 </option>
	<option value='https://www.mattcutts.com/blog/2006/01/'> January 2006 </option>
	<option value='https://www.mattcutts.com/blog/2005/12/'> December 2005 </option>
	<option value='https://www.mattcutts.com/blog/2005/11/'> November 2005 </option>
	<option value='https://www.mattcutts.com/blog/2005/10/'> October 2005 </option>
	<option value='https://www.mattcutts.com/blog/2005/09/'> September 2005 </option>
	<option value='https://www.mattcutts.com/blog/2005/08/'> August 2005 </option>
	<option value='https://www.mattcutts.com/blog/2005/07/'> July 2005 </option>

		</select>
		</div></div>
	</div>
</div></div><div id="footer" class="footer"><div class="wrap"></div></div></div><img alt='css.php' src="https://www.mattcutts.com/blog/wp-content/plugins/cookies-for-comments/css.php?k=3de531496ba0108e2c81ab744516ec0d&amp;o=i&amp;t=216050369" width='1' height='1' /><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='https://www.mattcutts.com/blog/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'51241449',post:'6811',tz:'-7',srv:'www.mattcutts.com'} ]);
	_stq.push([ 'clickTrackerInit', '51241449', '6811' ]);
</script>
</body></html>
